VMware View now compatible with vSphere 5.1

Good news came out last night: VMware View is now compatible with vSphere 5.1. A new build of ESXi 5.1 has been released. Also, a patch for for ESXi has been released. Install either of them and you will be able to run View 5.1 on top of vSphere 5.1.


Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>